Aeon Labs Multisensor 6, suddenly no longer detected, and not in database

Hi All,

After recently updating to the latest version of openHab, I discovered that some of my Aeon Multisensor 6s were no longer providing data and always showed blank in the paper UI. I had set them all up successfully over one year ago. I tried to reinclude one of them, but this time, it showed up as unknown, and openhab claimed that it was not in the DB, although it had been in the db in the past. I thought that sounded a bit strange.

This is the reference for one of the others that I didn’t remove:

Z-Wave Node 14: ZW100 MultiSensor 6 ONLINE

ZW100 MultiSensor 6

And this is the reference for an identical sensor which I removed and added again:

Z-Wave Node 16 OFFLINE

Unknown Device

Is there some reason for removing it from the DB? or did the upgrade also somehow revert me to an older version of the DB?

Any thoughts would be useful.



You’ll need to provide more details before you are likely to get a useful response.

  • What version of OH were you running before the upgrade?
  • What version of OH are you running now?
  • After the upgraded, did you delete the contents of $OPENHAB_USERDATA/tmp/ and $OPENHAB_USERDATA/cache/?

honestly, the old version I can’t remember, it was probably the version from around the time of my last post: sept 2017.

I upgraded today to the current latest version. I did not delete any files. should I have deleted the fiels you mention?

We still don’t know what version of OH you are currently running, nor what platform it is running on. The answers to those questions make a difference. If you upgraded to a release from the 2.4.0 series, either a SNAPSHOT or a milestone release, you should read the following:

I"m not sure how to know the version… I’m looking…running on a raspberry pi.

Probably it didn’t say that it wasn’t in the database? It probably said that one option is it’s not in the database, but the other option is that the initialisation has not been completed?

What properties are showing for the device? Does it show the type/id for the device? If not, then you probably need to wake up the device so that it can be detected.

Z-Wave Node 16

Unknown Device

This device has not been fully discovered by the binding. There are a few possible reasons for this -:

  • The device is not in the database. If the device attributes show that this device has a valid manufacturer ID, device ID and type, then this is likely the case (eg. you see a label like " Z-Wave node 1 (0082:6015:020D::2.0) "). Even if the device appears to be in the database, some manufacturers use multiple sets of references for different regions or versions, and your device references may not be in the database. In either case, the database must be updated and you should raise an issue to get this addressed.
  • The device initialisation is not complete. Once the device is included into the network, the binding must interrogate it to find out what type of device it is. One part of this process is to get the manufacturer information required to identify the device, and until this is done, the device will remain unknown. For mains powered devices, this will occur quickly, however for battery devices the device must be woken up a number of times to allow the discovery phase to complete. This must be performed with the device close to the controller.

Status: OFFLINE - COMMUNICATION_ERROR Node is not communicating with controller

Z-Wave Node 16 OFFLINE

Unknown Device

Yep - exactly as I thought :slight_smile:

From an SSH session on your RPi:

openhab-cli console

You should get a banner that will show the version you are running. From my system on an RPi:

[12:54:07] user@rpi3:~# openhab-cli console

Logging in as openhab

                          __  _____    ____      
  ____  ____  ___  ____  / / / /   |  / __ )     
 / __ \/ __ \/ _ \/ __ \/ /_/ / /| | / __  | 
/ /_/ / /_/ /  __/ / / / __  / ___ |/ /_/ /      
\____/ .___/\___/_/ /_/_/ /_/_/  |_/_____/     
    /_/                        2.4.0-SNAPSHOT
                               Build #1445   

Hit '<tab>' for a list of available commands
and '[cmd] --help' for help on a specific command.
Hit '<ctrl-d>' or type 'system:shutdown' or 'logout' to shutdown openHAB.


Hi Chris,

Thanks for getting back to me. where should I look to see the type ID?


In the device properties. I doubt that it will be set though, but worth looking. As I said above, the most likely cause is that the device needs to be woken up so it can complete initialisation and be detected.

I tried this, but my password doesn’t work. I get…
Logging in as openhab
No more authentication methods available

I see…

Configuration Parameters

Configure parameters for the thing.

Device Configuration

Polling Period

Set the minimum polling period for this device
Note that the polling period may be longer than set since the binding treats polls as the lowest priority data within the network.

my user is:


You’re looking at the configuration? It’s the properties where this information sits.

I would strongly suggest to wake up the device if you haven’t done so already?

I pressed the button on it, it flashed green. and I tried again, it comes up the same. not sure where the properties are… I apologies for my speed here… it’s over 1 year since I played with this stuff…

For the console password, look near the bottom of the Connect via SSH section.

I checked the manual, and I followed the instructions to wake it up. I get the same result. :frowning:

openhab-cli console

Logging in as openhab

                      __  _____    ____      

____ ____ ___ ____ / / / / | / __ )
/ __ / __ / _ / __ / // / /| | / __ |
/ /
/ / // / __/ / / / __ / ___ |/ // /
_/ ./_// /// /// |/_____/
/_/ 2.3.0
Release Build

Hit ‘’ for a list of available commands
and ‘[cmd] --help’ for help on a specific command.
Hit ‘’ or type ‘system:shutdown’ or ‘logout’ to shutdown openHAB.