Aeotec Multisensor 7 unknown device


I am trying to get a Aeotec Multisensor 7 working in OpenHab but it shows up as an unknown device. Tried waking it up a few times but still showing as unknown device for the last few hours.

I am using Z Wave Binding 3.3.0 and OpenHab 3.2.0

Anyone had any luck getting this working?


Try waking it up multiple times, way more times. No amount of waiting is going to help. Find the manual for the device, make sure you know how to wake it and repeat the wake up until it works

You mentioned 3.3.0 but first approval in database is from 3.3.0.M1 on …

1 Like

yeah ive been pressing the correct button a dozen times. it lights up and does nothing. the device is definitely waking up

As @chris4789 pointed out: The device is waiting for approval by @chris:

To get it working:

  1. Wait for approval.
  2. Wait for the next snapshot of the Z-Wave binding and install it.
1 Like

ok turns out it was the sensor itself. To get it into pairing mode was an absolute pain in the backside and I had to repeat the process several times before it did initiate pairing by repeatedly pressing and holding its action button. The instructions didn’t really make it clear which didn’t help matters but now its being picked up and successfully added to OpenHab with the exception of the motion sensor was not added to the channels however all other channels have been including temperature, luminance, UV, humidity. I looked within the device properties and motion is definitely listed under it’s Thing properties. Tried adding a new channel to it and the motion sensor still isn’t showing. Anyone else had this issue?

I am not sure if it helps but have you tried to heal the device?
If that does not work you would have to exclude (not remove!) and start over again, unfortunately.

I remember that I included directly at the controller as it was too far away and needs direct connection to the controler for inclusion.
Good luck!

First make sure the device is fully configured. There are a lot of parameters and the default time for configuration may not be enough. Do you have five lines on the UI page of the device?
Five Lines of configured node
and an XML in the userdata/zwave folder? May need to try to awake again.

Second the motion channel looks to be sensor binary. Check parameter 5 and make sure motion reports are sent via that CC. A quick Debug while triggering motion will show if/how that message is being received. if the device is not fully configured and/or the other channels are working, a heal is not going to help. Healing is to reset the routing paths between the device and the controller, not help configure the device.

Lastly I see an update to this device in the latest Zwave snapshot here. You might consider uninstalling the UI zwave binding and using that one. (You did not say what version of OH you are on, but if 3.3 or later that snapshot should work ok.)