Aeotec Smart Switch 6 (ZW096) - OH doesn't see state changes made locally on device

  • Platform information:
    • Hardware: Raspberry Pi 3 Model B Rev 1.2
    • OS: Raspbian GNU/Linux 8 (jessie)
    • Java Runtime Environment: openjdk version 1.8.0_152
    • openHAB version: openHAB 2.4.0~20180906111426-1 (Build #1351)
    • ZWave binding:

Issue of the topic:

I have added my new smartswitch, and I am able to control the power state (on/off) via OpenHab. However my issue is that when turning on / off the load at the switch manually, OH does not see the state change


Switch WashingMachine "Washing Machine" (Basement) {channel="zwave:device:a2cab7b4:node10:switch_binary"}
Number WashingMachineEnergyW "Washing Machine Watts [%.2f W]" (Basement) {channel="zwave:device:a2cab7b4:node10:meter_watts"}
Number WashingMachineEnergyKwh "Washing Machine Energy Use [%.2f KWh]" {channel="zwave:device:a2cab7b4:node10:meter_kwh"}
Number WashingMachineEnergyA "Washing Machine Current [%.2f A]" {channel="zwave:device:a2cab7b4:node10:meter_current"}
Switch WashingMachineEnergyReset "Washing Machine Meter Reset" {channel="zwave:device:a2cab7b4:node10:meter_reset"}


        Frame label="Washing Machine"{
                Switch item=WashingMachine
                Text item=WashingMachineEnergyW
                Text item=WashingMachineEnergyKwh
                Text item=WashingMachineEnergyA
                Switch item=WashingMachineEnergyReset

One thing that I have noticed, but am not sure what it really means, or if it’s related to the issue
in Habmin, the device is shown as “Node initialising: STATIC_VALUES”

Does anyone have any thoughts on what I can do to get this working as expected?

Check parameter 80, set it to “basic cc report” like this:

That did it - it works.
thanks very much.

Is there a reason this isn’t the default behaviour?