Alexa Echo Authentication Failure

Hi OH Community,
I am having trouble re-authenticating my Alexa / Amazon Account using the URL http://openhab:8080/amazonechocontrol/.

I know the credentials I am providing are correct as I can log-in to my amazon account successfully and the Alexa App. However what is new is that any new sign in attempts to my Amazon account results in a text message and I then have to approve/deny the logon attempt.

I am wondering if this new behaviour is having an impact on my sign in / authentication attempts via OpenHAB.

I use the Echo devices as TTS in my set-up.

Thanks for any advice offered.

I have the same issue! But only with one of two accounts.
I don’t have enough time to click inside the SMS and the webpage to confirm the access of the “iOS App”.
I delete x mal the account, but it dosn’t help

thanks for support

I could now recreate the issue with an other browser.
when i login at alexa,amazon,com i could see some seconds the alexa api website and then there is an automatic redirect to following site

i changed the addon to your last build (2.5.10,xx) same error in openhabian
i changed my password… same error

thanks for your support

So… After I configure my account with an authenticator app, i have enough time to type OTP inside the login…
But I don’t think, that is the last reason for an “App” Authentication with openhab and an binding…