Alexa Echo TTS no longer working

Hi All,

I’m currently on OH 3.4.0 M3.
Today, my Echo TTS functionality is no longer working. I’m using the Amazon Echo Control Binding. Nothing has changed on my system. The function just ceased to work today.
Nothing unusual in the OH logs and the associated things are all Online.

Anyone else experiencing this?

I tried to find when the last firmware update was pushed for my Echo 4th gen, but can’t find that info anywhere.


I’m experiencing the same thing. My Echo devices will ding, but I’m not getting anything else from them. Seems to have started this morning or last night.

Thanks @eagle1361!
I ran a test rule to run the “speak” channel with a phrase (“Testing 1 2 3”). I managed to get it to say the phrase once after multiple hits of the play button in the rule. All other attempts failed.
My best guess at this point is there is something wrong with the API server.
Hopefully, this will start working again shortly …

After reading this post i tried and found out alexa says that openhab is not reachable… can still control items with alexa? Like “Alexa, Switch the Light on?” -


Correction: Now its working again… seems to have some issues sometimes… i tried it 5 times now 3 times it worked, 2 times it sayed there is no connection…

Maybe some Server issues?

Hi @borderbridge!
I am able to issue voice commands successfully through my Echo. Yes - I also believe the problem is on the Alexa API Server.

Looks like the Alexa API Server is back in service! I will monitor for stability.

Same here in Chicago, it was down since this AM and now it’s back online.

Best, Jay