Alexa roller shutter OpenHab 3 integration

Hello, AmazonAlexa doesn’t want to discover the blinds,
Can anyone help me with the right setup for openhab3?
My items:

Group gMyHome "MyHome"                                                                                     {alexa="Endpoint.InteriorBlind"}
Group:String gSTR_MyHome_stop   (gMyHome)                                                                  {alexa="ModeController.mode" [supportedModes="STOP=STOP,UP=UP, DOWN=DOWN"], autoupdate="false"}
Group:Rollershutter gSTR_MyHome (gMyHome)                                                                  {alexa="RangeController.rangeValue" [category="INTERIOR_BLIND", friendlyNames="@Setting.Opening", supportedRange="100:0", actionMappings="Close=100,Open=0", stateMappings="Closed=100,Open=0"]}

Group LivingroomTest                "LivingroomBlind"                                                      {alexa="Endpoint.InteriorBlind"}
String LivingroomBlindCommand       "Livingroom Blind command" (LivingroomTest, gSTR_MyHome_stop)          {alexa="ModeController.mode" [supportedModes="STOP=STOP,UP=UP, DOWN=DOWN"], autoupdate="false"}
Rollershutter LivingroomBlind       "Livingroom Blind"         (LivingroomTest, gSTR_MyHome)               {alexa="RangeController.rangeValue" [category="INTERIOR_BLIND", friendlyNames="@Setting.Opening", supportedRange="100:0", actionMappings="Close=100,Open=0", stateMappings="Closed=100,Open=0"], channel="mqtt:topic:925fd34b:SA28-CH"}

Group OfficeTest                    "OfficeBlind"                                                          {alexa="Endpoint.InteriorBlind"}
String OfficeBlindCommand           "Office Blind command"       (OfficeTest, gSTR_MyHome_stop)            {alexa="ModeController.mode" [supportedModes="STOP=STOP,UP=UP, DOWN=DOWN"], autoupdate="false"}
Rollershutter OfficeBlind           "Office Blind"               (OfficeTest, gSTR_MyHome)                 {alexa="RangeController.rangeValue" [category="INTERIOR_BLIND", friendlyNames="@Setting.Opening", supportedRange="100:0", actionMappings="Close=100,Open=0", stateMappings="Closed=100,Open=0"], channel="mqtt:topic:925fd34b:SA9-CH"}

Group KitchenTest                   "KitchenBlind"                                                         {alexa="Endpoint.InteriorBlind"}
String KitchenBlindCommand          "Kitchen Blind command"      (KitchenTest, gSTR_MyHome_stop)           {alexa="ModeController.mode" [supportedModes="STOP=STOP,UP=UP, DOWN=DOWN"], autoupdate="false"}
Rollershutter KitchenBlind          "Kitchen Blind"              (KitchenTest, gSTR_MyHome)                {alexa="RangeController.rangeValue" [category="INTERIOR_BLIND", friendlyNames="@Setting.Opening", supportedRange="100:0", actionMappings="Close=100,Open=0", stateMappings="Closed=100,Open=0"], channel="mqtt:topic:925fd34b:SA32-CH"}

Group BedroomTest                   "BedroomBlind"                                                         {alexa="Endpoint.InteriorBlind"}
String BedroomBlindCommand          "Bedroom Blind command"    (BedroomTest, gSTR_MyHome_stop)             {alexa="ModeController.mode" [supportedModes="STOP=STOP,UP=UP, DOWN=DOWN"], autoupdate="false"}
Rollershutter BedroomBlind          "Bedroom Blind"            (BedroomTest, gSTR_MyHome)                  {alexa="RangeController.rangeValue" [category="INTERIOR_BLIND", friendlyNames="@Setting.Opening", supportedRange="100:0", actionMappings="Close=100,Open=0", stateMappings="Closed=100,Open=0"], channel="mqtt:topic:925fd34b:SA24-CH"}

My sitemaps:

Switch item=LivingroomBlind mappings=[UP="UP", STOP="X", DOWN="DOWN"]
Switch item=KitchenBlind mappings=[UP="UP", STOP="X", DOWN="DOWN"]
Switch item=OfficeBlind mappings=[UP="UP", STOP="X", DOWN="DOWN"]
Switch item=BedroomBlind mappings=[UP="UP", STOP="X", DOWN="DOWN"]


I mention that I used openhab 2.5 and they worked with Alexa
Now that I have installed openhab3 on raspberry pi Alexa can’t find the blinds anymore.
Thank you

Did you solve? I think this might have been part of the problem I had today.

Same Problem here, any news?

The roller shutter integration has been simplified in the upcoming skill changes and no longer requires proxy items to control the UP/DOWN/STOP commands.

Feel free to join the beta test and provide some feedback.