All Homematic Items got the status Error:Config

Hello all,
I made a mistake in a rule with the effect that a rollershutter from Homematic was running in a infinity loop. I restarted the CCU2 and also restarted the the Openhabian System (meanwhile multiple times) - If I use the UI from Homematic over the browser I am able to control the Items. In the Items list of Openhab I see that all Items instead the CCU2 got the information


. The log says also:

Attempting to send a state update of an item which doesn't exist: HeizkorperBuro

if any rule or action try to reach a item from homeotic.

I also see in the details of any Item that is effected by Error:Config the following message

Device with address ‘PEQ1xx0yyy’ not found on gateway ‘OEQ0xx6yy3’

The OEQ… is the right UID of the Basestation and this is visible in the Things list as online

Okay now I fixed it - I restarted the homematic CCU2 again - no it works do not ask why


Glad you solved it. Just wanted to write something, because I had a similar issue the last days :grinning:

This one points to an error e.g. in the rule, when the item you are referencing in the rule does not exist. Maybe a typo in the rule?


This topic was automatically closed 41 days after the last reply. New replies are no longer allowed.