AmazanEchoControlBinding: Could not find a channel from a smart home device thing

I’m using the OH3 with a raspi as openhabian.
After the OH3 set up completely fresh, the amazon echo control binding became to be unable to find the channels(e.g. power state) from a smart home device detected and registered by the binding.
when I used OH2, it could be detected and controlled as an item in the PaperUI.

Now I’m using the MainUI with OH3 to configure the binding and items so on.
I don’t use a textual configuration, all configuration is set with the MainUI.

Does anyone have a solution to this problem?
I already tried restarting the platform and re-installing the binding.

P.S I can find channels and can register the items of other than the smart home device(e.g. Amazon Account or echo device) in the MainUI.

I am having this same problem.

I’m in…

On OH 2.5.10 channels were found properly - but items could not be created.
After updating to OH 3.0 no channels are found at all.

Thing discovery worked well in both cases.

Same problem here, things created with no channels.

I have this issue since updating to OH3. I can still access the channels i.e. ‘PowerState’ via VS code and API but can’t create OH Equipment as there’s no channels on the AmazonEchoControl things.

This problem might be fixed with an update below.
I don’t check the result yet. but I share you this in advance.