Amazon Echo - Alexa don't find any devices

No, only when “Simple item linking” is turned OFF and NEVER was turned ON before, then Alexa can find devices.
The only exceptions: You don’t have installed: lifx, tradfri, hue, max, mihome
Then you can turn ON “Simple item Linking” without any problems.

That’s not true either.
On my old Installation i enabled simple item linking and alexa worked too (i had installed the hue binding).
Again: it was an issue with the myopenhab cloud Service for in my case.


It depends on when you first have installed the huebinding. In my case (in July 2017) this following line was missing (or empty):

Line 23: <label>Brightness</label>

It seems, that later on the labels were added!

In my case (in July 2017) the labels were missing, see here:


Maybe there are people out there, who installed the huebinding long ago (with “Simple Item Linking”). So they will get no devices with Alexa APP.


Alex :slight_smile:

I’m not sure if this affects too many people, but I’ll throw it out there… I was putting in an echo for my inlaws and tried to set it up before the device had been delivered. After some trial and error I determined that discovery only works if you have an Echo connected and on the network. It won’t work if the phone app is alone.