Anybody using a GE 45600 zwave remote?

I am trying to get a GE 45600 remote working.

This is what I believe I have done (hard to tell exactly):

  1. On HABMin / Bindings / ZWave / Devices, enter “Include” mode (for 30 seconds).
  2. On remote, enter Setup 967.
  3. Remote green light blinks fast.
  4. OpenHAB zwave log then says:

NODE 8: Adding Controller
NODE 8: Including node.

However, habmin shows the device’s state is gray (uninitialized), and I do not see an etc/zwave/node8.xml file. Under status, Node Stage = “ALIVE PING”, Dead = “false”.

Now, on the remote:

a) In ALL mode, I can turn all the (three) lights on and off.
b) I cannot associate:

  1. Setup Add Light 1 (green fast blink).
  2. Press button on ZWave module.
  3. Remote keeps blinking and eventually fails with red blink.

So, the remote is in the network, but not completely initialized, and I cannot associate.

Is anybody using a GE 45600? Is this the wrong way to configure?

I have the GE 45600 handheld remote and the GE 45631 wall-mounted remote.

I just got confused when I tried to add them to OpenHAB early on. A while ago I reset my network from scratch, and didn’t include these two remotes in OpenHAB. Once I had OpenHAB up and running, I just added individual devices to the remotes, following the instruction manuals that came with each. As far as OpenHAB is concerned, those two remotes don’t exist. I haven’t had a problem since.


My understanding is that for the remote controller to work at all, it needs to join the network (as a secondary controller). So, while openhab might not have any rules, bindings, etc, that mention the remote, it must have been paired with the zwave primary controller that openhab is using. Is that what you mean by “As far as OpenHAB is concerned, those two remotes don’t exist”? I have tried not pairing the remote to the primary (openhab), and adding devices to the remote’s network, but the devices do not respond to the add (I think because they are already paired with the current primary controller, and will not join two networks).

What did you use to configure your network? I am using habmin. Something that seems wrong is that habmin (openhab) shows that the remote is uninitialized (configuration / bindings / devices / node has a grey dot (vs green, yellow, red)). If you use habmin, could you check the status of the remote control?

I just (re)added the device, and my status shows:

Last Packet Sent: NEVER
Last Packet Received: NEVER
Heal Status: WAITING @ {TIME}
Packet Statistics: 0 / 0
Dead: false

Information shows:

Manufacturer ID: Unknown
Device ID: Unknown
Device Type: Unknown
Version: 3
Listening: false
Routing: false
Basic Device Class: CONTROLLER
Generic Device Class: REMOTE_CONTROLLER

So, it looks like it has been half-added to the network - it has the basic device information, but has not been able to send or receive any packets.