Anyone got imperihab/imperihome working with the iOS version?

I have been using the Imperihome binding (imperihab) on my Android tablet and it is great. Imperihome just released an iOS version which is still in beta but I have been unable to get it to connect to my OH server. Using the same connection properties as the Android app I get an ‘Error in API’ message each time.

Just wondering if anyone else has had any luck with this?

No it is not working for me as well. When I looked at the requests, I see that it is requesting /system which does not exist. When I try to add a new system in my Android, I get the same error. Something changed with the new updates and the binding needs to be updated I guess.

is this still an issue?

I’m running latest imperiHome with openhab 1.8.2 and beta 1 (the last released imperihab plugin) and its working fine on my android systems (don’t have any iOS device to test)

Hi there!
Could you please tell me, to use imperihab app do you need to change all the items? I saw that there is a different syntax for that or it’s enough to just install the app on the tablet and is ok?
I tried it on my mobile phone and I cannot make the connection with OH server, it says error, couldn’t find the server or something.