Audio Google home mini


(Riccardo) #1

Ciao a Tutti…sono riuscito a configurare il mio Google home per accendere le luci di casa…ma purtroppo non riesco a far funzionare l’automazione delle TAPPARELLE cosa sbaglio…

La stringa di comando che ho usato e questa:
Cartella THINGS=bus_automation LR_shutter “Living Room Shutter” [ where=“05”, shutterRun=“10050”]
Cartella ITEMS=Rollershutter iLR_shutter “Shutter [%.0f %%]” (gLivingRoom) [ “Blinds” ] { channel=“openwebnet:bus_automation:mybridge:LR_shutter:shutter” }

spero che potete aiutarmi…vi ringrazio tante
Grazie
RICCARDO Z.

Hi all… I managed to configure my Google home to turn on the lights of casa…ma Unfortunately I can not operate the automation of the blinds what wrong…

The command string I used and this:
Folder THINGS = Bus_automation LR_shutter "Living Room shutter " [where = "05 ", Shutterrun = "10050 "]
Folder ITEMS = Rollershutter iLR_shutter "Shutter [%. 0f%%] " (glivingroom) [ "Blinds "] {channel = "Openwebnet: bus_automation: Mybridge: LR_shutter: Shutter "}

I hope you can aiutarmi…vi thank you so many


(CM6.5 H102) #2

This tutorial might help:

Also see


(Enrico) #3

You should give a command like this:
“Nome tapparella al 100%” to close it and
“Nome tapparella allo 0%” to open it
E.g. “tapparella cucina al 100%”

Google assistant do not support rolleshutters so you have to use this workaround

Also change the tag to “Lighting”