Binding gets stopped w/o any obvious reason

Tags: #<Tag:0x00007fc90db18220> #<Tag:0x00007fc90db18130>

Since a few days one of my bindings (irtrans) simply stops working after it has been started:

2018-01-08 23:08:15.994 [DEBUG] [org.openhab.binding.irtrans         ] - BundleEvent STARTING - org.openhab.binding.irtrans
2018-01-08 23:08:16.000 [DEBUG] [ng.irtrans.internal.IRtransActivator] - IRtrans binding has been started.
2018-01-08 23:08:16.110 [DEBUG] [org.openhab.binding.irtrans         ] - ServiceEvent REGISTERED - {org.openhab.model.item.binding.BindingConfigReader, org.openhab.binding.irtrans.IRtransBindingProvider}={component.name=org.openhab.binding.irtrans.genericbindingprovider, component.id=254, service.id=402, service.bundleid=218, service.scope=bundle} - org.openhab.binding.irtrans
2018-01-08 23:08:16.269 [DEBUG] [org.openhab.binding.irtrans         ] - ServiceEvent REGISTERED - {org.osgi.service.cm.ManagedService, org.osgi.service.event.EventHandler}={event.topics=openhab/*, service.pid=org.openhab.irtrans, component.name=org.openhab.binding.irtrans, component.id=255, service.id=404, service.bundleid=218, service.scope=bundle} - org.openhab.binding.irtrans
2018-01-08 23:08:16.283 [INFO ] [ding.irtrans.internal.IRtransBinding] - The maximum time out for blocking write operations will be set to the default vaulue of 1000
2018-01-08 23:08:16.293 [INFO ] [g.apache.aries.spifly.dynamic.bundle] - Bundle Considered for SPI providers: org.openhab.binding.irtrans
2018-01-08 23:08:16.300 [INFO ] [g.apache.aries.spifly.dynamic.bundle] - No 'SPI-Provider' Manifest header. Skipping bundle: org.openhab.binding.irtrans
2018-01-08 23:08:16.307 [DEBUG] [org.openhab.binding.irtrans         ] - BundleEvent STARTED - org.openhab.binding.irtrans
2018-01-08 23:08:17.124 [INFO ] [ding.irtrans.internal.IRtransBinding] - Found an IRtrans device with firmware VERSION E6.10.03 L2.05.06
2018-01-08 23:08:59.715 [INFO ] [internal.service.FeaturesServiceImpl] -   org.openhab.binding.irtrans/1.11.0
2018-01-08 23:08:59.730 [DEBUG] [org.openhab.binding.irtrans         ] - ServiceEvent UNREGISTERING - {org.openhab.model.item.binding.BindingConfigReader, org.openhab.binding.irtrans.IRtransBindingProvider}={component.name=org.openhab.binding.irtrans.genericbindingprovider, component.id=254, service.id=402, service.bundleid=218, service.scope=bundle} - org.openhab.binding.irtrans
2018-01-08 23:08:59.765 [DEBUG] [org.openhab.binding.irtrans         ] - ServiceEvent UNREGISTERING - {org.osgi.service.cm.ManagedService, org.osgi.service.event.EventHandler}={event.topics=openhab/*, service.pid=org.openhab.irtrans, component.name=org.openhab.binding.irtrans, component.id=255, service.id=404, service.bundleid=218, service.scope=bundle} - org.openhab.binding.irtrans
2018-01-08 23:08:59.840 [DEBUG] [org.openhab.binding.irtrans         ] - BundleEvent STOPPING - org.openhab.binding.irtrans
2018-01-08 23:08:59.845 [DEBUG] [ng.irtrans.internal.IRtransActivator] - IRtrans binding has been stopped.
2018-01-08 23:08:59.853 [DEBUG] [org.openhab.binding.irtrans         ] - BundleEvent STOPPED - org.openhab.binding.irtrans

I have never had any issues with the IRTrans binding before. Does anybody have a clue what the cause could be?

Thanks!

This has been resolved by clearing the cache, see Clear the Cache.