Bindings not showing up in configuration/bindings

New install I have selected/downloaded bindings for my chamberlain, and Insteon PLM. When I go into configuration/bindings nothing is listed there. What am I overlooking here. I tried rebooting, uninstalling/reinstalling bindings but still not listed. Openhanded 2.0.

Openhab 2.0, darn autocorrect

Nothing wrong; these are Version 1 Bindings which don’t show up under Config, Bindings :slight_smile:
You will however see them as “Installed” if you look under Addons, Bindings…

So how do I get the proper versions for 2.0? Are they available? Do I need to load a different version of Openhab.

Bindings for OpenHAB 2 have not been developed for all existing bindings that were created for OpenHAB 1.

Most bindings developed for openHAB 1 can also be used in openHAB 2. These bindings are connected directly to items by editing text files.

That is taken from You were able to install these bindings with the default configuration because they can be used. Unfortunately the configuration is not available through the PaperUI; rather it available through editing the text files.

For Chamberlain, you need to configure your username and password in the /services/myq.cfg and then define items in an items file. As reference here is mine:

Contact GarageDoorContact       "Garage Door [%s]" <contact> {myq="0"}
String GarageDoorString         "Garage Door [%s]"           {myq="0"}
Switch GarageDoorSwitch         "Garage Door Open"           {myq="0"}