Bticino (OWN) not showing in Configuration>Binding

Hi there
Just started with OpenHab, so a total beginner
I installed the bticino binding add-on (binding-bticino1 - 1.14.0). It is not showing in the PaperUI at Configuration>Binding. I created a simple configuration file bticino.cfg under /srv/openhab2-conf/services just containing the IP address of the MyHomeServer1 everything else default. I also bind a Sono, a Samsung TV, a Nanoleaf and a TRÅDFRI Gateway and all appeared in my inbox, so I guess my base configuration is working fine.
For the bticino the openHAB log show
[DEBUG] [nding.bticino.internal.BticinoDevice] - Gateway [default], initialize OK
[DEBUG] [nding.bticino.internal.BticinoDevice] - Gateway [default], started OK
What did I miss?
The base system runs on a Openhabian 2.3.5-1.

Solved: I replaced the Bticino 1.4 addons by the Openwenet 2.5 beta. Instruction here I can now see the addon in the Paper UI Configuration>Things. Still not working, I receive a “Offline - Communication Error”. I will open a new Topic about it.

1 Like