Cannot restore from backup

Tags: #<Tag:0x00007f832dbd0dc8> #<Tag:0x00007f832dbd0c38> #<Tag:0x00007f832dbd0968>

Hi there,

I am trying to restore Openhab from a Backup but it does not work.
I get the following messages:

 ##########################################
   openHAB 2.x.x restore script
##########################################

Using '/etc/openhab2' as conf folder...
Using '/var/lib/openhab2' as userdata folder...
Making Temporary Directory
Extracting zip file to temporary folder.

 Backup Information:
 -------------------
 Backup Version         | 2.5.8 (You are on 2.5.8)
 Backup Timestamp       | 20_08_31-06_30_02
 Config belongs to user | openhab
         from group | openhab

Your current configuration will become owned by openhab:openhab.

Any existing files with the same name will be replaced.
Any file without a replacement will be deleted.

Okay to Continue? [y/N]: y
Moving system files in userdata to temporary folder
Deleting old userdata folder...
Restoring system files in userdata...
Deleting old conf folder...
Restoring openHAB with backup configuration...
cp: cannot stat '/tmp/openhab2/restore/conf/*': No such file or directory
Failed to copy /tmp/openhab2/restore/conf/ to /etc/openhab2/...
Please check /tmp/openhab2/restore and replace conf and userdata. 

Does anyone have an idea what the issue might be?

Thanks

Check the backup tar file if those files are included with the backup.
Check if /tmp is full.

This topic was automatically closed 41 days after the last reply. New replies are no longer allowed.