Cannot Scroll on Openhab 3

Sometimes I cannot scroll in openhab 3…for example the site Things, add is not scrolable…can’t find a reason for it…after deleting cache it worked again but then stopped (tried on chrome and Edge)

I’m not sure if this is the exact same problem, but I’m also experiencing this. Most of the time it doesn’t work clicking and dragging the scrollbar. So I’ve reverted to scrolling with arrow keys instead, which works. I’m suspecting this has something with the letters on the scrollbar to do. I’ve never investigated it any deeper though…

Just for the record: I’m using Firefox.

For me not even the arrows work…

Just for the record: I’m not talking about clicking the arrows on the scrollbar (they don’t work for me either), I’m talking about the arrows on my keyboard :sunglasses:

I don’t know, might be a good idea to ping @ysc here. I don’t know if this problem has been reported somewhere?

Ohhhh okay sorry XD I haven’t tried that yet :slight_smile: @ysc can you help?

Not unless you can provide me with a reproductible scenario and your complete environment info from About > Technical information > Show details, as I’ve never had this issue & it’s never been reported before.

sorry…this is my output:

runtimeInfo:
  version: 3.0.0
  buildString: Release Build
locale: de_AT
systemInfo:
  configFolder: /openhab/conf
  userdataFolder: /openhab/userdata
  logFolder: /openhab/userdata/logs
  javaVersion: 11.0.9
  javaVendor: Azul Systems, Inc.
  javaVendorVersion: Zulu11.43+88-CA
  osName: Linux
  osVersion: 5.4.79-v7l+
  osArchitecture: arm
  availableProcessors: 4
  freeMemory: 151545128
  totalMemory: 575356928
bindings:
  - amazonechocontrol
  - astro
  - bluetooth
  - chromecast
  - gardena
  - harmonyhub
  - hue
  - ipcamera
  - jablotron
  - network
  - ntp
  - openweathermap
  - samsungtv
  - smartthings
  - systeminfo
  - telegram
  - unifi
  - unifiedremote
  - zwave
clientInfo:
  device:
    ios: false
    android: false
    androidChrome: false
    desktop: true
    iphone: false
    ipod: false
    ipad: false
    edge: false
    ie: false
    firefox: false
    macos: false
    windows: true
    cordova: false
    phonegap: false
    electron: false
    nwjs: false
    webView: false
    webview: false
    standalone: false
    os: windows
    pixelRatio: 1.25
    prefersColorScheme: dark
  isSecureContext: true
  locationbarVisible: true
  menubarVisible: true
  navigator:
    cookieEnabled: true
    deviceMemory: 8
    hardwareConcurrency: 8
    language: de-DE
    languages:
      - de-DE
      - de
      - en-US
      - en
    onLine: true
    platform: Win32
  screen:
    width: 1536
    height: 864
    colorDepth: 24
  support:
    touch: false
    pointerEvents: true
    observer: true
    passiveListener: true
    gestures: false
    intersectionObserver: true
  themeOptions:
    dark: dark
    filled: true
    pageTransitionAnimation: default
    bars: light
    homeNavbar: default
    homeBackground: default
    expandableCardAnimation: default
  userAgent: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML,
    like Gecko) Chrome/87.0.4280.88 Safari/537.36
timestamp: 2021-01-06T17:46:12.279Z

You can’t scroll even with the mouse wheel?

It works with the arrows on the keyboard, but not in the browser…it appears random on every site…in most cases when trying to add things on the add screen…

You didn’t answer my question…

seems to work too

I’ve seen @ysc has merged a solution on GitHub :slight_smile: great thanks for the fast help :slight_smile: