Can't connect to openhab via my openhab

I swear I had everything working some time ago, but recently realized openhab updates and pushes info online but when I try to connect via a remote device like my phone, it gives the error “openHAB connection error: Connection refused: no further information” in the logs. Any idea? I tried deleting the UUID and SECRET file to generate new copies, used that in the profile online but still get the same error. I also don’t have any authentication yet.

What am I missing?

What are you using for your remote URL, username, and password on your phone?

Can you login to in a browser?

NOTE: Even though you don’t have authentication setup when connecting locally to OH, you need to use our my.openhab credentials to log in to OH remotely through my.openhab.

I really think I followed the instructions to a T. My email address as my username and the password for the login for URL was

Same error when going to the link in the browser.

Double check your email and password. You may want to reset your password. If you get the same error when using the browser the problem is logging in to

Get in a browser working first then use those credentials in the app.