Can't "Create Equipment/Point from Thing"

I just migrated to OH 3 from 2.5 and I’m trying to create a model of Things via the model page. I can create groups. I create a group where I want to add the equipment and click on “Create Equipment from Thing.” Then a page is displayed that shows the group I’m adding to and a link to open a list of things. When I select the thing I want to create the equipment from, the page returns to the display showing the model. No equipment is shown in the model.

I have looked through the events.log and openhab.log and I don’t see any message that appears to relate to the creation of equipment.

The same thing happens when I try to create a point.

Not sure where I need to look to fix the issue.


Have you tried refreshing the page (F5), or just closing down and re-opening the browser before creating the equipment or point?

Potentially related: [OH3] Semantic modelling in UI not possible - #14 by ysc

1 Like

Thanks - That worked. Feeling a bit foolish right now

1 Like