Can't exclude and re-include Z-Wave Qubino RGBW Dimmer (for XML-file refresh)


I’m trying set up a ZMNHWD Qubino Flush RGBW Dimmerr 24V, via Paper UI. I’m running a Aeon Labs Z-Wave Stick on Raspberry Pi with openHAB 2.5.8 stable and binding-zwave - 2.5.8. According to Qubino manual one should exclude the device and re-include it for functions to refresh after changing settings Parameter 14 (which I need to do to change to 4 Dimmers mode). However, I haven’t been able to exclude the device yet. I have used Paper UI and “Configuration”, “Things”, “Edit” my particular node, “Show More”, “Remove device from controller” and then clicking three times on the service button on the Qubino dimmer device. However, no success here.

Anyone with experience on this matter?

Excluding the device from the network will leave behind the Thing in OH. Are you saying OH can still control the device after you excluded it? That would be unusual.

1 Like

@Bruce_Osborne, that’s a good point. I’m actually only at the configuration step, and haven’t tried proper controlling of the device from OH yet.

I might have completely misunderstood the function of the “Remove device from controller” switch. I took it for exclude device functionality, but that might not be the correct interpretation?

Anyway, I found the “Put the controller in exclusion mode” under the controller Thing, after some more fiddling around, and that worked. Problem solved :blush:

Yes, you did :slight_smile:

This is something different - it’s not related to the exclusion, but you have now found the correct option in the controller :+1: