Can't set threshold config params for Mimolite

mimolite
Tags: #<Tag:0x00007fd31151d768>

(Jeff McMenomey) #1

I just picked up a Mimolite to use as a sensor but I’m unable to configure the voltage thresholds like I expect. According to the FortrezZ docs, it looks like I’ll need to be able to set a 1-byte hex value for each of the thresholds: Lower_Threshold_High, Lower_Threshold_Low, Upper_Threshold_High, Upper_Threshold_Low.

However, in both Habmin and Paper UI the input fields for each of these items is a dropdown list which only includes the default value. This only allows me to set the default, I am unable to enter my own value for the threshold, which is required to configure the voltage trigger thresholds. I have other devices where configuration parameters allow free-form text entry for specifying parameter values so I know it’s possible. Am I missing something?

I am running Openhab 2.3.0.

Thanks.


(SiHui) #2

Correct, the database did not have the “Allow free entry” box ticked. I fixed it, but you’ll need to wait for the next snapshot binding update.

https://www.cd-jackson.com/index.php/zwave/zwave-device-database/zwave-device-list/devicesummary/219


(Jeff McMenomey) #3

Great thanks. I stumbled on using Rest to set the config params for now.