Change from Homegear to RaspberryMatic - No channels available

i am currently using the Homematic Binding with Homegear and a HM Lan Gateway (HM-LGW-O-TW-W-EU) as a Bridge.
I would like now to change the Bridge to RaspberryMatic (running on a separate raspberrypi with RPI-RF-MOD). For testing i unpaired a switch and a power outlet from homegear and paired it successfully with my RaspberryMatic. OpenHab detects the bridge and the 2 things correctly, but if i look at the Things-Config in PaperUI, there are no channels available. Setting of Config Parameters is working fine.
Does anyone have a clue what i can do to get my channels back?
Thanks & best regards


I tried to add the switch (HM-LC-Sw1PBU-FM) manually via PaperUI. At one point there is a list with HM device types to select from. I wonder how this list is created as it contains only device types i am using. The strange thing is, that some types are listed more than once. The HM-LC-Sw1PBU-FM is listed twice.
If i select the first one, i get the same result als using the automatic discovery: No channels. But using the second one - I get a normal working switch with all channels available.

Is there anything wrong with my OH installation? I tried OH 2.5M1 with the same result and after that reinstalled 2.4 again. Or is this some kind of a bug?

Thanks & best regards

Update 2:

Now i tried to add the Switch manually via a things-file. At first there was the same result again - using “HM-LC-Sw1PBU-FM” as device type.
But then i tried “HG-HM-LC-Sw1PBU-FM”, as it seems they are called when using homegear - and voila - Working Switch.

So I guess something might be wrong with my setup, maybe 2 HM-bridges dont work well? Any ideas?
Thanks & best regards