Devolo MT 2650 does not receive setpoint

So I set the Wake Up Interval at HABMIN and at Paper UI and I see that the "The Thing has been updated"
Now it receives a set point.
I will monitor it again.

Thanks so far.

Ok - good… Maybe the message somehow got lost during the initialisation - hopefully it’s all ok now :slight_smile: .

Hi Chris,

same situation ( Error E5)
I excluded the device node 5 and included it new as node 6. The initialization was not done correctly.
The switch ( can work as a repeater ) is deinstalled, so this cannot be the problem.
I sent the Wakeup interval explicitly to the device.

After a new initialization I get one additional parameter. plus wakeup Node

The Devolo and the LC-13 has the same problem. After a while it does not send messages to the controller and increases the wakeup interval to 30 minutes.
So I cannot send any set point for these devices. ( This is the only function I need )

–> see temp history.
16:00 a rule sets the target temperature to 23 degrees.
About 20 minutes later the thermostat wakes up and send a message. ( My set point is 16 degrees)
That is not want I want.

Watt can we do to get a send the expected information to the device during initialization?
How can I monitor the messages the controller send to the device?

I Very close to give up. Sorry.


the problem exists also for other systems.
FHEM needs to use a work around

Sorry it’s german.

This was discussed already 2 years ago in a Google group.!msg/openhab/zCaCbRwaXEU/xVfH_K_73GMJ

But I do not know how to send this command to the LC-13
"define Atdanfoss at +*00:30 get battery"
@chris can you tell me how we can implement this workaround?
If this is still the situation in FHEM then we will live with it .


To change the polling period, there is a configuration setting in the thing configuration. It defaults to 30 minutes, so it should already do what you want. Of course, the device wakeup period must also be set to a lower number otherwise it can’t send…

@chris: Is there any possibility to set up the wake up interval within rules?
I would like to set up the interval for my Danfoss to 300s during winter times, and to 30mn during summer times to save batteries.
could it be done?


Sorry - this is not possible. Wakeup can only be changed via the UI.

Is there any progress?
I am able to receive temperature and sync the setpoint when manual wake up the Devolo. But the device do not wake up when sleeping. I am getting the E5 error after a while.(maybe half an hour). I tried to set the wake up time manually with no effect.
Anybody has this device fully working?
I have just one z wave device (this MT2650(and the z wave usb dongle)). Could be a non sleeping zwave device for routing a solution?

Maybe this is related: