ERROR: 530 - Service Unavailable

  • Platform information: RPI4 running openhabian
    • openHAB version: latest 2.5.9

When I tried to instal some things in openhab I received ERROR 500. A solution finded on web was to clean cache.
After I cleaned cache after restart I don’t see the existing things and I am not able to add things using Paper UI. I receive error 503 - service unavailable. Also if I go to Control in Paper UI I don’t see nothing and I receive the same error.
In log I don’t saw any errors when the error apear.
I tried to restor to old backup and error is still there :). After that I update openhab to last stable version. during restart I catch this error on log:
"2020-10-01 21:51:42.871 [ERROR] [org.openhab.core.thing ] - bundle org.openhab.core.thing:2.5.0 (188)[org.eclipse.smarthome.core.thing.internal.ThingManagerImpl(159)] : The activate method has thrown an exception

java.lang.NoSuchFieldError: SUPPORTED_THING_TYPES_UIDS"

How can I solve it?

Solved by reinstalling openhabian