Error adding a new Z-wave device error in database

Trying to add a new z-wave device into the database ( for the z-wave binding for openHAB, but are only getting error when trying to add.

The device are a Zerodim unit from Q-light.

I am using the xml file generated by the zwave binding, but i think maby it is not complete or have errors. I have allso tried exluding and including several times, but the xml file looks the same.

Does somebody know what is wrong with this xml?

node_51.xml (16.1 KB)

The file should be fine (as it was produced by the binding), and it is complete as far as I see it. Can you tell us the error you get when you try to upload the file?

The only information about the error is the error message I get when I try to push the button “Create Device” and a error appear in the corner, as in the picture in the first post.

I assume you followed the database guide and raised a ticket to get your access rights updated? Missing rights is the most likely candidate for the error in absence of a real error message that could be interpreted. I suggest to ask @chris

Thanks. I tried to follow the database guide. I have made a ticket regarding this issue. Thanks Stefan