Error upgrade system: Error occurred while processing ubuntu-dev-tools (NewVersion2)

Tags: #<Tag:0x00007f616eb78b40>
  • Platform information:
    • Hardware: RaspberryPi3+
    • OS: openrasbian
    • Java Runtime Environment:
    • openHAB version:2.5.0~S1464-1 (Build #1464)
  • Issue of the topic: …/:8080/start/index not working & unable to update system

I’m unable to access the PaPerUI interface (…/:8080/start/index)
and when running sudo openhabian-config and upgrade system I get the following errors:

Blockquote
[11:10:28] openhabian@homehab:~$ sudo openhabian-config
2018-12-19_11:10:47_CET [openHABian] Checking for root privileges… OK
2018-12-19_11:10:47_CET [openHABian] Loading configuration file ‘/etc/openhabian.conf’… OK
2018-12-19_11:10:47_CET [openHABian] openHABian configuration tool version: [master]v1.4.1-427(4ae93e2)
2018-12-19_11:10:47_CET [openHABian] Checking for changes in origin… OK
2018-12-19_11:10:52_CET [openHABian] Updating repositories and upgrading installed packages…
$ apt update
Ign:1 http://repos.azulsystems.com/debian stable InRelease
Hit:2 http://archive.raspberrypi.org/debian stretch InRelease
Hit:3 http://raspbian.raspberrypi.org/raspbian stretch InRelease
Hit:4 http://repos.azulsystems.com/debian stable Release
Hit:5 https://deb.nodesource.com/node_8.x stretch InRelease
Ign:6 https://dl.bintray.com/fg2it/deb stretch InRelease
Ign:7 https://dl.bintray.com/openhab/apt-repo2 stable InRelease
Hit:8 https://repos.influxdata.com/debian stretch InRelease
Hit:9 https://dl.bintray.com/fg2it/deb stretch Release
Hit:12 https://dl.bintray.com/openhab/apt-repo2 stable Release
Reading package lists… Error!
E: Problem parsing dependency 20
E: Error occurred while processing ubuntu-dev-tools (NewVersion2)
E: Problem with MergeList /var/lib/apt/lists/raspbian.raspberrypi.org_raspbian_dists_stretch_main_binary-armhf_Packages
E: The package lists or status file could not be parsed or opened.

$ apt --yes upgrade
Reading package lists… Error!
E: Problem parsing dependency 20
E: Error occurred while processing ubuntu-dev-tools (NewVersion2)
E: Problem with MergeList /var/lib/apt/lists/raspbian.raspberrypi.org_raspbian_dists_stretch_main_binary-armhf_Packages
E: The package lists or status file could not be parsed or opened.
FAILED

any adivise or tips?