Fibaro Dimmer Issues after upgrade

Hi All,

Yesterday I upgraded to the latest snapshot, which included the updated Z-Wave binding.
I followed the instructions Here & all seemed to go well, or so I thought.

I have a mix of Fibaro FGD211 & FGD212 dimmers using Mono-stable input, since the upgrade, the FGD212’s work fine, but the FGD211’s I’m no longer able to control from the button, i get no response. If i press & hold for a few seconds then turning it off or on works for a few seconds before stopping again.

The config looks fine, so I’m not sure what’s happening. Any Ideas?


I’ve no idea what can cause this. All I can suggest is to check the configuration as that’s about the only thing that can change the device functionality.

Here is the config for the FDG211:

It seems to match what I had before, the button config looks ok.
I’m not sure what else to look at.

Today I tried restoring my openhab server to a backup I had from before the updates, but it didn’t help.

I then tried excluding & including one of the dimmers, button works properly when excluded, but as soon as I include again it stops.

This is driving me crazy, anyone got any ideas?

Hi Josh,
You say you have multiple FDG211? They all behave the same way?
I have an FDG211 but I don’t use the button function, but the upgrade to the latest snapshot all is working fine.
Perhaps this is unnecessary to mention this; but the snapshots are released like this as they might be not working 100% correct. The only thing I can therefore suggest is return to a stable version.

Hi Richard,

Yes, I have 6 of them, which are all behaving the same. I have 4 of the FDG212 which are working ok.

I have tried reverting to a previous working copy of my openhab server, but it did not resolve the problem.

Think I’ve fixed it, the “Controller Updates” field was blank, I set it to “Controller” & saved, then after a few minutes they started to behave normally again.