Fibaro FGS 223 Problems

Hi there,

i tried to use openhab 2.2 stable on my Synology DS 216j with DSM 6.1.4 Update 5.
Installation worked fine, had to configure the USB-Port für the Z-Wave Stick (Aeotec Version 5).
now my nearly 30 Z-Wave Items were shown in my Inbox. I configured them like discribed in the Manual. My 2 Fibaro FGS 223 are available, i use the channels “switch 1” and “switch 2”. But both do not react by this switches. They do not react to the channel “switch”, too.

I use domoticz on the Synology before and want to change, cause of some bindings that are not available in domoticz but in openhab. The switches work both fine in domoticz. So what is the problem in openhab? What can i do?


I would suggest to try the following test binding. This is planned to merge into master in the coming weeks -:

Please let me know if this helps.

How do i have to replace the binding?
Especially on my Synology?


Read the first 6 or so messages on the thread I posted - I’ve no idea about Synology specifics though - sorry.