Fibaro RGBW Configuration

Tags: #<Tag:0x00007f386e22d5f0>

Hi,
I can’t setup my RGBW Fibaro, I attached it to my rgbw strip led (only to the rgbw without input for the moment, later I will want to put inputs too) but I can’t control it, I can only switch on the white led, I tried to change the 14 parameter and now the white it remain switched on. I revert to the default value and white still on.
What is the right configuration?
I have openHab 2.3 on Razperry zwave controller

Does the color channel works? Probably in default mode, you have to use the color channel for the rgb channels and the white for the white channel (obviously). In input/output mode you can use the separate red, green and blue channels.

Now it’s working, but I cannot understand how to customize input 1-4
rgbw.items

Dimmer Lamp_Power            "Lamp General On/Off"      {channel="zwave:device:xxxxxxx:node11:switch_dimmer5"}
Color  Lamp_Color            "Color"                    <light> {channel="zwave:device:xxxxxx:node11:color_color"}

I mean how to setup 2 switches (input 1 and input 2) and set input 1 to switch On/Off to 60% and input2 to another settings customized? it’s possible to dimmer 0-100 a switch till it’s pressed?
Thanks a lot

I think not. The inputs are “hardwired” to the outputs. So in the default setting, input 1 controls/dims output Red, input 2 Green, etc.

Here’s a complete set of items for a FGRGBWM-441:
If you use the outputs (you do), the inputs are hardwired to the RGBW channels.
You need a switch to provide a 0-10V input. See manual.

Color EG_Wohnen_Decke1_RGBW "Wohnen längs Farbe"                            <color>         (EG_Wohnen,Farblichter)         { channel="zwave:device:xxxxxxxx:node102:color_color" }
Number EG_Wohnen_Decke1_Animation "Wohnen längs Animationsprogramm"         <color>         (EG_Wohnen,Farbanimationen)     { channel="zwave:device:xxxxxxxx:node102:scene_number_param72", expire="3m,1" }
Dimmer EG_Wohnen_Decke1_RGBW_hell "Wohnen längs Helligkeit [%.0f %%]"       <hue>           (Dimmerschalter)                { channel="zwave:device:xxxxxxxx:node102:switch_dimmer" }
Dimmer EG_Wohnen_Decke1_R "Wohnen längs Rot [%.0f %%]"                      <hue>           (Farbkanaele)                   { channel="zwave:device:xxxxxxxx:node102:switch_dimmer2" }
Dimmer EG_Wohnen_Decke1_G "Wohnen längs Grün [%.0f %%]"                     <hue>           (Farbkanaele)                   { channel="zwave:device:xxxxxxxx:node102:switch_dimmer3" }
Dimmer EG_Wohnen_Decke1_B "Wohnen längs Blau [%.0f %%]"                     <hue>           (Farbkanaele)                   { channel="zwave:device:xxxxxxxx:node102:switch_dimmer4" }
Dimmer EG_Wohnen_Decke1_W "Wohnen längs Weiß [%.0f %%]"                     <hue>           (EG_Wohnen,Farbkanaele)         { channel="zwave:device:xxxxxxxx:node102:switch_dimmer5" }
Number EG_Wohnen_Decke1_Watt "Wohnen längs Leistung [%.1f W]"               <energy>        (Energie)                       { channel="zwave:device:xxxxxxxx:node102:meter_watts" }
Number EG_Wohnen_Decke1_Verbrauch "Wohnen längs Verbrauch  [%.2f kWh]"      <energy>        (Energie)                       { channel="zwave:device:xxxxxxxx:node102:meter_kwh" }

Thank you all clear