Fibaro Wall Plug 102 LED ring not working properly


I am using severy Wall Plugs from Fibaro and recently added another one.
This latest one is a FGWP102 Metered Wall Plug Switch (node12).

Unfortunately the LED ring does not show the color according to the power consumption.
When switching ON / OFF the LED ring just lights up briefly in white and goes back to off.
The Plug itself (ON / OFF) just works fine.

I tried to change the parameter 41 (color when on) and 42 (color when of) but both did not have any effect.
I have read some topics here (like removing and adding again in PaperUI), but none of these helped.

Actually I removed an older Plug (FGWP101 according to paperUI and added it again and it was newly detected as a FGWP102 .
However, this plug (node9) works just perfectly (before as 101 and after as 102).
The parameter numbering is the same on both.

But there is a difference to the older ones:
Parameter 41 is 61 and 42 is 62 respectively.

node9.xml (16.4 KB)
node12.xml (14.8 KB)

I guess this version is just another brand new Plug (newer than the db in 2.2 stable!?

Anny suggestion would be greatly appreciated.

Same problem with me.
I solved reading istruction below.

From user manual,

FIBARO Wall Plug has a MENU with each position indicated by the specified LED ring indicator colour.

In order to enter the menu press the B-button and hold for at least 2 seconds. While the B-button is still pressed, LED ring indicator colour will change in the following sequence:

WHITE – activate/deactivate LED ring indications
GREEN – reset the energy consumption data memory
VIOLET – initiate the Z-Wave network range test
YELLOW – reset the Wall Plug to factory defaults

Release the B-button to choose the desired function and confirm your choice with the B-button click.

1 Like

Ciao Giovanni,

Thank you very much.
That fixed my problem! :slight_smile: