Forum search for avm!fritz binding not possible?

Tags: #<Tag:0x00007f74599e7710>

When trying to search for posts of AVM-Binding in the forum I only get this message

This link does not work for you? (from my search)

https://community.openhab.org/search?q=AVM-Binding

1 Like

Hi Bruce,
thx for fast reply.

When searching this way:


I got the error.

On the other hand, when I tried to create this post, I couldn’t use the tag “avm!fritz”. When trying to send the post a message “Internal Server error” came up. When deleting this tag (only using “beginners”) my post was accepted and sent.

As I have some problems with my AVM-Binding under 2.5.0.M3, I want to look if there are others with similar problems with a “global search”.

I used the magnifying glass in the upper right to search.

1 Like

I understand how you searched, but the result is nor very great. I thought it could be better to use the other way for more results, but failed. And before creating a new topic with my problems, I want to find out if there is a solution.

With other tags (mqtt, zwave, homeatic, etc.) it works normal.

So it’s very funny. I don’t want to create a new topic for my real problem, but have to create a new topic on how to find certain topics, isn’t it ? :crazy_face:

1 Like

Any comments, @Kai? I think you handle some of the forum software.

It may be because of the special character ! in the tag
Not every (only a few) actually put a tag on their threads
I wouldn’t restrict my search to tagged threads if I were you

1 Like

Thx,for your hint Vincent.
Even if I use “avm”, avmbinding" or “avm-binding” (suggested tags) ends up in the same result.

@fibu-freak

You could use this openhab search:

https://community.openhab.org/search?expanded=true&q=avmfritz*%20order%3Alatest

Then scroll down to the bottom until you can read: “No more results found.” --> 175 hits.

And in the results (175) use the browser search = CTRL+f and fill in avmfritz!binding

Then you will get all 36 tagged topics.

1 Like

Nice approach.
Will use this as a workaround to look for my problem.

Cheers,
Peter

1 Like