Fresh instal openhabian on RaspberryPi 3 - troubles

  • Platform information:
    • Hardware: RaspberryPi 3B 1.2, SSD Kingston v300 60GB with USB/Sata Adaptor
    • OS: Openhabian
      Good day.
      I have an openhabian installed for a while. At first it was on the SD card. Then by Configuration Tool and move to SSD. Yesterday after the automatic update in the Configuration Tool, RaspberryPi did not want to boot up. After a few attempts I found that it will install everything again. Unfortunately, I still do not want to boot up.
      At the beginning I used Etcher to flash SD card and SSD. RaspberryPi does not even show up on the list of devices in the LAN network. I tried different configurations. Same SD card, SSD drive itself, both at once. You do not want to load anything or even connect to the network.
      Can someone advise me what could have happened that RaspberryPi died after the upgrade?

After several unsuccessful attempts, I managed to launch RPi only from the SSD. The installation is not coming:

Every 2.0s: cat /boot/first-boot.log openHABianPi: Sat May 25 09:27:26 2019
2018-03-13_22:53:36_UTC [openHABian] Starting the openHABian initial setup.
2018-03-13_22:53:36_UTC [openHABian] Storing configuration… OK
2018-03-13_22:53:36_UTC [openHABian] Changing default username and password… OK
2018-03-13_22:53:54_UTC [openHABian] Setting up Ethernet connection… OK
2018-03-13_22:53:54_UTC [openHABian] Ensuring network connectivity… OK
2018-03-13_22:53:54_UTC [openHABian] Waiting for dpkg/apt to get ready… OK
2019-05-25_09:25:01_UTC [openHABian] Updating repositories and upgrading installed packages… FAILED
2019-05-25_09:26:55_UTC [openHABian] Initial setup exiting with an error!

Edit2: I try" sudo apt update && sudo apt upgrade" and “sudo /boot/” and the same error. Change to other PSU, and Y power cable to USB/SSD.

All I can think of is there is something wrong with the network configuration. Until it appears on your network nothing else is going to work.

We managed to install in version 1.4.0, without an SD card, only with SSD.
But I still have no idea why the previous configuration when was updated crashed.

May be a similar problem to what I had here.

Also to make sure network is up and running you can try to ping something when it fails. Ping for example.

I added a sleep in the first boot script and fixed my issue. I believe my files are attached in git hub

I installed openhabian Pi ant it’s work normally. But in this sistem, if I use LCD monitor, screen is off. Now can I setup it?