Fresh installation of OH3 ask me to upgrade to OH3

After installing the image openhabian-pi-raspios64beta-v1.6.2b.img.xz I receive this message when starting openhabian-config:

You are currently the latest (“openHAB3”) openhabian environment version. you will need to be on here (openHAB3) if you want to run openhab version 3.

Why do I receive this message? It makes no sense to me.

I think that’s just confirming that you’re on the right build (which you are). However, it could also be due to the 64-bit openHABian being untested and unsupported.

Either way, no need to worry about it. Just make sure the asterick stays on “openHAB3” and tab to the “Ok” button.