Fully Kiosk Browser on FritzBox WLAN looses connection when screen switched off

I have 7 Amazon Fire Tablets with Android 5.1.1 running HABpanel on Fully Kiosk Browser (FKB) running in different Rooms. They are connected via WLAN to 3 different Access Points. A FritzBox 7490, a Fritz Repeater and a Netgear AP.

The Screens of the Panels are turned on the whole day. When I go to sleep I switch the screens off via http binding, the FKB REST API and Amazon Dot (Computer, turn all tablets off)

Switch fyreEntrance "Tablet Entrance" 	{http=">[ON:GET:http://fyre-entrance.fritz.box:2323/?cmd=screenOn&password=xxx] >[OFF:GET:http://fyre-entrance.fritz.box:2323/?cmd=screenOff&password=xxx]"}

In the morning when I wake up, I turn them all on by the same method (Computer, turn all tablets on).

Those tablets that are connected to the Netgear AP and the Fritz Repeater worked well so far. Those that were connected to the Fritz Box lost their connection after a few minutes after the screen was switched off. So it was not possible to switch them on via OpenHAB.

I could not find the reason, so I connected all the Tablets to the Repeater and to the Netgear AP as workaround. It worked for some month. After updating the Fritz Box and the Fritz Repeater to a new Firmware 6.92 / 6.90 the Repeater does not work either. There is a new feature called mesh, that enables the Box to bring the config data to all connected Fritz devices.

Does anyone has an idea, what setting could help, so that the WLAN connection won’t get lost after switching the sceen off? Please help!

Maybe you can find a solution here:


Thanks for the hint. The WIFI Connections are good and stable as long as the screens are switched on. They only loose the connection when the screens get switched off.

I did not find any settings on the FritzBox or the repeater that helped, so I bought another TP-Link Access Point. I have connected all the tablets to the APs and not to the FritzBox nor the FritzRepeater. On those APs everything works well.

1 Like