Gmail plus ("+") sign in email address

My friend wanted to grant me permission to control his openHAB ( instance. So he tried to add a new user with my email but this obviously can’t work because I am running my own openHAB instance under that email.
I don’t want to create another email address just for this, so we tried to add user with gmail email address with “+” sign (
The new user was successfully created however I was not able to log-in (bad password/incorrect login). But I was able to reset forgotten password for this account…

Is this expected behavior? I`m used to use this “trick” on multiple services…

// I wanted the access over myopenhab because of notifications - for normal control we are using HTTP proxy.

Having the same problem, even with an account that previously worked. Shame…

Going to check this…


I have the same problem with the “+” since a couple of month. I think it has something to do with the last update.

Have you tried to use instead of
Mostly it works fine for Google login, but is recognized as another email adress by 3rd party services.

Unfortunately it does not work either