Google home integration not working

Hello everyone! I tried updating the list of devices in google home by google assistant . An error has occurred.
After that I unlinked google home from Openhab. And now I can’t bind it again. The error “Failed to update settings. Please check the connection.”

I don’t even get the OpenHabClaud login page.

My is online. In the “Applications” section, removed the binding to google.

Has anyone had a similar problem?

Yes, unfortunately, I’m experiencing the same problems.
This began sometime at the beginning of the week, or the weekend - can’t remember exactely.

I’ve also removed OpenHAB from my Google Home and I’m now stuck at being unable to connect Google with the OpenHAB service again.
Also, myopenhab shows my instance as “offline” and I can’t use the remote access in the mobile app, but all the notifications are forwarded correctly.

Could this be a late issue caused by the cloud outage last week?

No issues over here. My nest mini pair on the other hand is just about to get booted out of my home. Never seen such a buggy device interface for sale.

the service is still not working. For over a month now. Is it really the only problem with me?


This topic was automatically closed 41 days after the last reply. New replies are no longer allowed.