Google home, Openhab service down?


Anyone esle experiencing sync problems between openhab2 and google home? I’m using the official action from google home app, and it’s been running fine untill tuesday-wednesday-ish. I can control all my items through google home still, but I’m not able to sync my devices. That just throws me the “An error accured while synicing openhab”.

I’ve restarted both the GH and openhab server (rpi running openhabian).
I’ve updated to the latest snapshot.


There have been some problems with I don’t know if they have been resolved.

1 Like

Have you tried just saying “Hey Google sync my devices” yet?

Are there any other ways to sync openhab? I’ve tried with the phrase you’re mentioning, but get the error as mention in the post above. thanks

Just unlinking/relinking, which is what I thought you might have been doing (it’s what I was doing until I found out about that phrase :))

I just tried to unlink/relink my openhab control in the Google home app. Now, It won’t relink, and stops after pressing allow in the google Oauth2 process. (something about couldn’t update your settings, check your connection)
Are more people having this same behaviour? Is is something wrong with or google assistant integration towards openhab2?


1 Like

I am having this problem also. I posted a topic but no answers! Did you find a solution?