GPIO stop working

After a reboot yesterday my openhab installation cant use mye GPIOpins (RPi2).
I have a relay connected to four pins on rpi, the relay is working because it switches the lights when rpi is rebooting.

But nothing happens when i use the switch in openhab, i can see some strange info in the logfile when openhab starts.
I have copied the lines of the log i think is making problems.
As far as i can see the GPIO binding is loaded, but what about the loading of 2 config files (from /etc/openhab and /usr/share/)?

10:49:11.325 [INFO ] [rg.quartz.core.QuartzScheduler:268  ] - Scheduler meta-data: Quartz Scheduler (v2.1.7) 'openHAB-job-scheduler' with instanceId 'NON_CLUSTERED'
  Scheduler class: 'org.quartz.core.QuartzScheduler' - running locally.
  Currently in standby mode.
  Number of jobs executed: 0
  Using thread pool 'org.quartz.simpl.SimpleThreadPool' - with 2 threads.
  Using job-store 'org.quartz.simpl.RAMJobStore' - which does not support persistence. and is not clustered.
10:49:11.384 [DEBUG] [o.config.core.ConfigDispatcher:146  ] - Processing openHAB default configuration file '/usr/share/openhab/configurations/openhab_default.cfg'.
10:49:12.594 [DEBUG] [o.config.core.ConfigDispatcher:168  ] - Processing openHAB main configuration file '/etc/openhab/configurations/openhab.cfg'.
10:49:13.652 [DEBUG] [.o.core.internal.CoreActivator:93   ] - UUID file already exists at '/usr/share/openhab/webapps/static/uuid' with content '7ee9ba60-baae-45ec-85e7-81bd79297570'
10:49:13.663 [DEBUG] [.o.core.internal.CoreActivator:115  ] - Created file '/usr/share/openhab/webapps/static/version' with content '1.8.0'
10:49:57.983 [INFO ] [org.atmosphere.util.IOUtils   :370  ] - META-INF/services/org.atmosphere.cpr.AtmosphereFramework not found in class loader
10:49:58.725 [INFO ] [sphere.cpr.AtmosphereFramework:2601 ] - Atmosphere is using org.atmosphere.cpr.DefaultAnnotationProcessor for processing annotation
10:49:59.038 [INFO ] [cpr.DefaultAnnotationProcessor:138  ] - AnnotationProcessor class org.atmosphere.cpr.DefaultAnnotationProcessor$BytecodeBasedAnnotationProcessor being used
10:49:59.580 [WARN ] [cpr.DefaultAnnotationProcessor:178  ] - Unable to detect annotations. Application may fail to deploy.
10:50:58.133 [DEBUG] [o.o.b.g.i.GPIOBindingActivator:30   ] - GPIO binding has been started.
10:50:58.662 [DEBUG] [i.internal.GenericItemProvider:341  ] - Start processing binding configuration of Item 'Lys_Stue_Tak (Type=SwitchItem, State=Uninitialized)' with 'GPIOGenericBindingProvider' reader.
10:50:58.676 [DEBUG] [i.internal.GenericItemProvider:341  ] - Start processing binding configuration of Item 'Lys_Stue_Firkant1 (Type=SwitchItem, State=Uninitialized)' with 'GPIOGenericBindingProvider' reader.
10:50:58.684 [DEBUG] [i.internal.GenericItemProvider:341  ] - Start processing binding configuration of Item 'Lys_Stue_Fargelamper (Type=SwitchItem, State=Uninitialized)' with 'GPIOGenericBindingProvider' reader.
10:50:58.692 [DEBUG] [i.internal.GenericItemProvider:341  ] - Start processing binding configuration of Item 

Other parts of the openhab works (weather, ssh/exec)

Events.log (The last three is the GPIO bindings that does not work):

2016-01-21 14:19:22 - Weather_Temp_Min_2 state updated to -3.1
2016-01-21 14:19:22 - Weather_Wind_Gust state updated to Undefined
2016-01-21 14:19:22 - Weather_Temperature_Feels state updated to -17.58
2016-01-21 14:22:02 - Lys_Stue_Fargelamper received command ON
2016-01-21 14:22:04 - Lys_Stue_Firkant1 received command ON
2016-01-21 14:22:04 - Lys_Stue_Firkant2 received command ON

Have you got any error at startup? Have you tried to unexport GPIOs pins before rebooting?

Hello and thank you for the reply. What startup? The pi or openhab?
I can controll the GPIO pins with a “blink” script but not with openhab.

I have installed wiringpi and used the command gpio unexportall and rebooted now.
Still no action when turning the switch in openhab.

Sorry for a late reply. This post solved my problems a month ago: Raspian Jessie / GPIO input.

I use GPIOs on Raspi 2 and openhab 1.7-1.8.