Grafana + MariaDB

You have to change the Alias:

This should be the same name as the item name (you can setup an alias in the *.persist file)

Sounds easy enough… thanks.
I’ll have to look up how to “syntax” the .persist file.
Thanks again… this has been bugging me for a few months now… didn’t have the time to pursue. :slight_smile:

No joy…
I do not see the option “Alias” in my Grafana instance. What am I missing?


Well this has been a waste of 2 hours trying to figure out WHY I don’t have the “Alias” option in my Metrics. :frowning:
v 5.1.4
It’s enough to start looking for another graphing solution

See some post above, I had the same issue:

YAY… Thanks, Ward and michikrug!!

Sorry, didn’t realize you are using SQL as Source.

But happy that @wars could help :slight_smile: