Habian installation of lxde not working

And another problem I am facing with my new habian Installation:

As I am using my OH Raspi not only as a Server but also as a tough-client in my livingroom, which was working perfect with raspian and lxde on my OH1 system, I installed lxde on the new habian SD by installing lxde and xinit and thought, this should work instantly. But neither startx nor xinit work. Both refer to “/usr/bin/X: not found”

I read a lot about this, deleted the .Xauthority file under /home/pi, checked that there is enough space on the SD (it is a 32GB Card, so that should be fine).

Has anyone successfully installed lxde under habian already and give me some advice?

I did not but would be interested in a solution.
Did you consider this: openHABian hassle-free openHAB Setup


in the meantime I found another option to get a GUI, considering that one of the error messages I got with xinit asked for one of several windows Managers. So I tried:

sudo apt-get install xserver-xorg

and this works now.

The next issue will be now to autostart it with a browser in it, and load a HABpanel. That took me some time on my OH1 installation and was not really working perfect, as the OH server always needed longer to provide the GUI that the client to start it. So I had a Manual step after every reboot.