Habpanel Prevent Scrolling Doesn't?


I’ve created a panel consisting of three screens, with buttons controlling movement between them. On the first panel is a Slider for controlling a dimmable light:

This is running on:

Openhabian (although I installed LightWM)
rPi official touch screen

The problem is when I drag the slider using the touchscreen this happens:

I’ve enabled “Prevent Scrolling” in the options but I doesn’t seem to have done anything.

Any ideas?

The “Prevent Scrolling” setting is only to prevent the vertical scrolling (on mobile OSes).
Make sure to grab the slider handle to move it.

1 Like