"HardCode" Datatype for KNX not working?

Hello Guys.
I’m having some problems, when OH2 sends commands to the KNX bus, it isn’t formatted correctly… i have a 0-100% value (Datatype 5.001 Percent) which the module accepts - but OH sends the command like 9*2-byte float value and then the module doesn’t accept the value…

How do i change this - so OH makes it correct?
A valve is defined as:

Number Heating_Living_Room	  	"Varme Ventil Køkken / Alrum / Bryggers [%s]"   <heating>   (Living_Room, Heating)		{ knx="5.001:0/1/103+0/1/104"}

Which should be from 0-100% datatype 5.001 - i already tried to set the knx parameter 5.001 in front of main GA - like described in the binding file, but no luck…

After setting the data type, it doesn’t seems like it’s putting anything to the bus about this number… Can’t a “Number” be converted to a datatype 5.001 in OH or?

Could i use a Dimmer instead? As i see it this is normally a percent value, and OH is doing all the scaling to the Percent value…
Then simply just don’t use the ON/OFF function?

Seems like there’s some kind of problem with this datatype?

No solution??:wink: