Help to recover failed Openhabian on RPI3

Tried to update OpenHab on my RaspberryPi3 via Putty in the menu. I received a failed message and now I cannot reconnect to the PI. Lights are on the device through Putty or connect through Chrome, and same result if I unplug the Pi.

Being a beginner this was how I thought I should update/upgrade the OpenHab.

Is there any way to resolve this without having to start all over? Help is much appreciated

There was an error, now you can’t connect via SSH but openHAB is still running and you can reach the openHAB dashboard and the UIs?

No cannot connect to openHAB at all, neither SSH nor dashboard. It doesnt receive an IP, at least the router does not allocate it. So seems to be stuck in boot somewhere.

I tried to read up on how to connect to the Pi directly from a Windows PC, but didnt manage to connect (due to lack of technical skill I suppose).

As I have a backup of Items and rules I will re-flash if no obvious method to resolve this is available

I am considering if it is the SD card that failed. Will validate before further requesting help. Thanks

Would claim the SD card is the issue.
Use FakeFlashTest to check the SD card…