Help with the installation

Hello everyone,

first of all something about my skills, I have almost no idea about this technique.

I saw it all from a friend of mine, he said it went smoothly to install.

Now to my problem.
I am trying to install openHab 4 (the latest version, in my Case 4.1.1) on the Raspberry Pi4 8Gb.

Everything works as it should with Etcher, when Etcher was finished I put the SD card into the Raspi and supplied it with power and network via RJ45.

After 20 minutes it appeared in my FritzBox with openhabian as name.

However, it soon disconnected from the network again.

When trying to connect to http://openhabian:8080 nothing happens.

For your information, the Raspi is connected to a switch via PoE and I have a Mac as my PC.

Thanks in advance!


How do you know it disconnected from the network?
Is your Pi reachable via ping?
Did you try to connect via ssh?
Any chance to connect a screen to see what happens?

Hi @hmerk,

I only get a timeout via the ping, How I know that it is disconnecting from the network is also relatively easy to recognise, as it does not react to the ping and is no longer visible in the FritzBox under the active devices.

SSH is an option, what is the best way to proceed?
As I said, I am unfortunately much less than a beginner.

Screen is difficult because I don’t have a miniHDMI Cable available. I could use USB-C if the Raspi can do that too.

Ok, that is the proof I wanted to know. In that case, ssh is not an option.
Please check if your pi opened a new wifi network.

In don’t think so. Which Name does the WiFi have?

and the Red Light on the Raspi Lights Permanently, the Green on is Off.

Just a quick note: I also have Windows PCs in the house, but without WiFi.

Should be openhabian.

Best guess I have now is to reflash the SD card and start over again.

So, I have now started the installation again this time without Ethernet but only with WiFi.

I also got a mini HDMI cable from a colleague, the only error message that appears frequently is.
[FAILED] Failed to start Comit Wifi Management.

I have also tried again with Ethernet but get the same error message.

However, a WiFi network was established when I started it without Ethernet.

Now I can also see what the Raps is doing. If that helps to find the error.