Heos bridge error #7: Command Could Not Be Executed

Since i updatet to MS3 i have after a couple weeks running problem with heos binding. after a reboot everything worked

i tried now to debug and deinstalled the binding, deletet every things, cleared cache, rebootet and tried to start again

whery strange, after installing Heos binding i can discover the bridges and i see only 1 bridge which is discovered (i have 8 heos products in the network), but only my link is discovered as a bridge

after adding this link to the bridge i always see the error no login / password.

after putting my heos account credentials in i get a new error:

2022-04-24 12:49:24.883 [INFO ] [ab.event.ThingStatusInfoChangedEvent] - Thing 'heos:bridge:bbcc9637-9fae-1a88-0080-0005cd3ca7ec-z' changed from OFFLINE (COMMUNICATION_ERROR) to ONLINE

2022-04-24 12:49:24.897 [INFO ] [ab.event.ThingStatusInfoChangedEvent] - Thing 'heos:bridge:bbcc9637-9fae-1a88-0080-0005cd3ca7ec-z' changed from ONLINE to ONLINE (CONFIGURATION_ERROR): #7: Command Could Not Be Executed

2022-04-24 12:49:40.925 [INFO ] [ab.event.ThingStatusInfoChangedEvent] - Thing 'heos:bridge:bbcc9637-9fae-1a88-0080-0005cd3ca7ec-z' changed from ONLINE (CONFIGURATION_ERROR): #7: Command Could Not Be Executed to OFFLINE (COMMUNICATION_ERROR)

and keep repeating in the logs, i also cannot discover more players…always this error and nothing works
i don’t know what to do, as i have the newest updates on openhab and reinstalled the binding :frowning:

thanks for any tips / helps

This topic was automatically closed 41 days after the last reply. New replies are no longer allowed.