HomeKit Problem

Hi, i recently set up openHAB. I have installed the Samsung TV binding and set up some devices and things on my network. I have also installed the HomeKit integration addon. I have an iPhone 5s and 6s to test this with. I downloaded an app called “Eve”, as the HomeKit integration GitHub said that i had to download it. I tried pairing it, almost done. Pairing fails. Tries normal Home app. Same thing. It just sits there for a minute or two, and then an error message pops up. I am using the default PIN that is set on the configure page. Basically, everything is default on the configuration for the Homekit addon. I might be doing something wrong because i just started experimenting with this. Any ideas?

Thanks

Hi,

Did you setup any Devices for the HomeKit Binding?

Think I remember the issue, if noting is configured, the pairing doesn’t work.

Greetings Michael

I dont have a “HomeKit Binding”. Am i installing this wrong?

But how do you see am HomeKit Bridge for Pairing?
Did you set up Homebridge seperatly?

Greetings Michael

I didnt set it up seperately. I just downloaded the HomeKit addon from the Misc tab. Thats the only thing i did.

You need to install
Add on - binding - HomeKit

See no HomeKit binding here

… try under MISC and install Homekit Integration :wink:

Greetings

Thats what i have done. I installed it, setup some “things” and tried to connect.

Then try to set up some “items”…
Things can not be switched thats why you can’t connect i think.

Greetings