Homematic Bridge offline

Hell there,

I am installing a homematic bridge to control the heating system.
But I get this error. I cannot get link the bridge.

I thought it was going to be easier.

Any clue?

2020-02-15 18:16:07.585 [hingStatusInfoChangedEvent] - 'homematic:bridge:20bb2c00' changed from INITIALIZING to OFFLINE (COMMUNICATION_ERROR)
2020-02-15 18:16:07.583 [ERROR] [matic.handler.HomematicBridgeHandler] - Homematic bridge was set to OFFLINE-COMMUNICATION_ERROR due to the following exception: null

The second line is telling you that there is variable without a value. Check your config and make sure you have all the info needed and it’s correct.

Well, that is the reason because I open the topic. I have setup according to the documentation, but the Openhab does not detect the homematic gateway.

Do you have the firewall configured in CCU?
Pls. check Settings / System settings / Firewall Settings in Homematic CCU and see if OH is allowed to access the API.

Something strange is happening. I cannot access to the CCU via IP.
My access point is eQ-3 HMIP-HAP (https://www.amazon.de/gp/product/B07TY2KB7R/ref=ppx_yo_dt_b_asin_title_o03_s00?ie=UTF8&psc=1)

Do you only have the eQ-3 HMIP-HAP or also a CCU2 (or RaspberryMatic, piVCCU or YAHM)?

eQ-3 HMIP-HAP alone seems not to be supported by the binding: https://www.openhab.org/addons/bindings/homematic/

Yes, I have only the eQ-3. So, I will buy a CCU2 or CCU3 to link to openhab.

I do not have any experience with that (sorry I am new to openhab) but maybe Homegear will do the job.
It can be installed (at least in an openhabian installation) with the “openhabian-config” tool in “Optional Components”/“Homegear”.
Maybe someone with experience in that can help here?

[EDIT] Don’t seem so: https://forum.homegear.eu/t/homematic-ip-und-homegear/2991[/EDIT]

Thanks, I will read about it, but maybe I will buy the CCU3.