Homematic Doorbell Sensor - No Events in Openhab

  • Platform information:
    • Hardware: Raspi3
    • OS: Raspian
    • Java Runtime Environment: latest installation
    • openHAB version: 2.1 release


i am very new to openhab and try to get it connected with my homematic doorbell sensor. I am using homematic on a second raspberry pie and already successful connected some temperatur controls from homematic to openhab. I am also able to control some ikea light with obenhub so maybe “i” installed openhab right.

Currently my doorbell sensor is paired with homematic, and in my homematic “eventlog” i can see, that the ring events are noticed correct:

Also i got a new thing in my paperui from which i created a thing

So at this moment i tried to see, if my doorbell events are logged in my openhab event log, but there are no doorbell related entries at the time i rang the bell:

As i got no errors i have no idea, where i should start to search for some wrong configuration. The only wierd thing i noticed is some 404 error if i try to unlink the channel for the button press inside paperui:

Maybe somebody could help me here?
Sorry for the external additional Images, as newbie just one image is allowed :slight_smile:

At first I would recommend to check the openhab.log file for any error messages.
Are you using a CCU? If yes, which version of the CCU and the firmware. You should also make sure that you have disabled the CCU firewall. It it is enabled openHAB will be able to find the device but the communication with the CCU won’t work correctly.

BTW: you can ignore the error 404 in Paper UI.

I am using Raspberry Matic (Version I already disabled the Firewall for xml rpc and now also disabled Remote Script API.

Result still the same: I got my Doorbell Events inside the Homematic Log but dont get any informations in openhab.

No Errors inside the openhab.log, no events inside the events.log.

2017-11-09 18:38:27.804 [INFO ] [ommunicator.AbstractHomematicGateway] - No event since 153574 seconds from gateway '995b15b7', restarting RPC server
2017-11-09 18:39:44.336 [INFO ] [ommunicator.AbstractHomematicGateway] - No event since 153650 seconds from gateway '995b15b7', restarting RPC server
2017-11-09 18:40:47.943 [INFO ] [.callbacks.FritzAhaDiscoveryCallback] - request is invalid: 403
2017-11-09 18:40:48.219 [INFO ] [.callbacks.FritzAhaDiscoveryCallback] - request is invalid: 403
2017-11-09 18:41:00.759 [INFO ] [ommunicator.AbstractHomematicGateway] - No event since 153727 seconds from gateway '995b15b7', restarting RPC server
2017-11-09 18:42:17.145 [INFO ] [ommunicator.AbstractHomematicGateway] - No event since 153803 seconds from gateway '995b15b7', restarting RPC server

This is some info log, but maybe there is something wrong with my Homematic Gateway?

Can you enable the trace mode for the Homematic binding, restart openHAB and post the openhab.log?