Homematic/Homegear Openhabian HM-MOD-RPI-PCB - data received, but not sent

Dear all,

I have some trouble with my homematic devices to be controlled via Openhab -> Homematic Binding /Homegear and the homematic shield HM-MOD-RPI-PCB. I receive states of items, but via Openhab (e.g. basicUI) I cannot send commands.
I’m using a RPI 3, all components running on the same machine.

To make sure the HM-MOD-RPI-PCB shield is working fine, I used the PHP script environment of homegear to send commands - and it worked. So airgap interface can be excluded ;).

Well, let’s first check the versions:
Linux openHABianPi 4.14.79-v7+ #1159 SMP Sun Nov 4 17:50:20 GMT 2018 armv7l
openHAB 2.3.0-1 (Release Build)
Homegear (version 0.7.30-1900)

I configured the following Thing

Bridge homematic:bridge:ccu [gatewayAddress="", callbackHost=""]
  Thing HG-HM-CC-RT-DN OEQ2094827 "Stube Regler 2" @ "Stube"

The item I want to trigger in a sending manner:

Number HM_Stube_2_Solltemperatur "Stube 2: Solltemp: [%.1f]" (gStube) { channel="homematic:HM-CC-RT-DN:ccu:OEQ2094827:4#SET_TEMPERATURE" }

(Note: I tried even to use the prefix “HG-” for the channel, but according to documentation it shall not be used for items)

When I change it via Basic UI, events.log tells me:
2018-12-15 22:20:23.145 [vent.ItemStateChangedEvent] - HM_Stube_2_Solltemperatur changed from 16 to 16.5

12/15/18 22:20:28.150 RPC Server (Port 2001): Info: Client number 9 is calling RPC method: ping (2) Parameters: (String) ccu

To me it seems homegear doesn’t react on any openhab changes, so maybe openhab cannot or does not send any commands at all…

Does anyone have a clue?

I tried to continue and found the following error on my side (I used the wrong bridge, and I set IP to localhost, but this shouldn’t matter):

Bridge homematic:bridge:Homegear [gatewayAddress=""]
  Thing HG-HM-CC-RT-DN OEQ2094827 "Stube Regler 2" @ "Stube"

In the meantime, I also upgraded to latest Openhab version hoping for improvements:

openHAB 2.4.0-1 (Release Build)

But my problem is still apparent. What I see in the error log of homegear (/var/log/homegear/homegear.err) makes me feel uncomfortable:

12/18/18 20:20:37.702 Module HomeMatic BidCoS: HM-MOD-RPI-PCB "My-HM-MOD-RPI-PCB": Warning: Too small packet received: FD00000C000000436F5F4350555F424C7251
12/18/18 20:21:06.816 Module HomeMatic BidCoS: HM-MOD-RPI-PCB "My-HM-MOD-RPI-PCB": Error: No init packet received.
12/18/18 20:21:08.729 Module HomeMatic BidCoS: HM-MOD-RPI-PCB "My-HM-MOD-RPI-PCB": Warning: Connection closed (1). Trying to reconnect...

Also, again I followed the homegear instructions in detail - the problem is not solved yet…
Someone an idea?