Homematic IP heating group

Hey there,

I currently have the problem, that I cannot modify the heating group set point temperature on my Homematic IP heating group.
The heating group contains a HmIP-WTH2, HmIP-eTRV2 and a HmIP-SWDO.

Does anybody else have this problem?

Thank you.

Hi Niclas,

can you give some more information about your environment?

Did you follow the recommendations regaring ports and firewall settings in the Add-on documentation?

Also check the openhab.log for any errors or warnings regarding Homematic components.


Hey Martin,

it seems like there is no reaction at all, when I click the increase button on the setpoint item.
Nothing in the log files.

Today, I have updated the openHAB system version to openHAB 3.4.0.M3.
Because I thought, maybe this already helps.

About the Homematic IP stuff, I currently have a CCU3 and a RaspberryMatic, on both systems it is not working.

Homematic firewall is completely open, Homematic XML-RPC API and Remote Homematic-Script API, full access.

I also put in the ports additionally.


Furthermore, I have tried to directly add the HmIP-STHD temperature sensor and an HmIP-eTRV2 as a Thing and added it as a Point as well as as an item directly, but nothing helps.

Setpoint in the Sitemap is configured, min 5, max 24 and step 0.5

Nothing works.

You can try to change the values directly in Main UI, does this work? Maybe it is a problem with the sitemap.

I have got a eTRV2, too and this my configuration in the model editor:

If my hints don’t help please, enable DEBUG log mode for the Homematic binding, try to change the value and post the relevant part from openhab.log.

This topic was automatically closed 41 days after the last reply. New replies are no longer allowed.